Intel® Server Board適用于Intel® One Boot Flash Update (Intel® OFU) 公用程式與 WinPE* 的 S2600ST 系列 BIOS 與韌體更新

19139
4/24/2019

簡介

Intel® Server Board適用于 Intel® One Boot Flash Update (Intel® OFU) 公用程式與 WinPE* (02.01.0008) 的 S2600ST 系列 BIOS 與韌體更新,請參閱需求區段中的韌體依存

可用的下載項目

  • 不受限於作業系統
  • 大小:35.2 MB
  • SHA1:5CC7EDC89A7ACB6BA9B11084807F5DC107C0CF8C

詳細說明:

系統韌體需求

若要將系統韌體堆疊更新到此更新套件中所含的版本, 目前系統上載入的系統韌體堆疊必須符合下列條件:

系統 BIOS - 00.01.0016 或更高版本
ME 韌體 - 04.00.04.393 或更高版本
BMC 韌體 - 1.90 或更高版本
FRUSDR - 1.74 或以上

若無法到達所需的韌體堆疊,可能會造成意外的結果。

支援的產品

Intel® Server Board S2600ST 系列

請參閱 如何在 Intel® Server Board S2600ST 系列上更新 BIOS 和韌體的示範

關於此版本

BIOS:02.01.0008
ME:04.01.04.251
BMC 1.93.870cf4f0
FRUSDR:1.74

若要查看韌體更新與疑難排解秘訣

支援平臺與依存度

  • 支援的處理器:
    Intel® Xeon®可擴充處理器

微碼版本:

  • CPUID 版本狀態
  • 0x50654 0x0200005a(第 1 代 Intel® Xeon® 可擴充 H0、M0、U0)
  • 0x50656 0x0400001c(第 2 代 Intel® Xeon® 可擴充 B0、L0、R0)
  • 0x50657 0x0500001c (第 2 代 Intel® Xeon® 可擴充 B1、L1、R1)

必須遵循下列更新程式,以確保無問題更新:

  1. BMC 韌體
  2. BIOS
  3. Intel® Management Engine Firmware
  4. FD
  5. FRUSDR

重要注意事項

您必須使用 Intel® One Boot Flash Update (Intel® OFU) V14.1 組建 19 或更新版本來安裝此更新套件。

如需已知問題的完整清單、解決方法和詳細需求,請參閱 「版本說明」 檔案。

這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。