Intel®聚合式安全與管理引擎、Intel®伺服器平臺服務、Intel®受信任的執行引擎,以及 Intel®主動管理技術建議(Intel-SA-00213)

文件

產品資訊與文件

000033416

2020 年 02 月 11 日

在5月14日2019,Intel -SA-00213 的 intel 發行資訊。這些資訊是 Intel 定期產品更新程式的一部分。

此安全通報會發現 Intel 中有多個潛在的安全性漏洞®聚合式安全與管理引擎(Intel® CSME)、Intel®伺服器平臺服務(Intel® SP)、Intel®受信任的執行引擎(Intel® TXE),以及 Intel® Active管理技術(Intel® AMT)可能會讓使用者有可能:

  • 提升許可權。
  • 公開資訊。
  • 造成拒絕服務。

Intel 正在發放 Intel® CSME、Intel® SMS、Intel® TXE,以及 Intel® AMT 更新,以緩解這些潛在的漏洞。

如需有關 Cve 和 CVSS 分數的完整資訊,請參閱公開安全通報 SA-00213

2 月11日2020更新:Intel 強調先前提供的關於 CVE-2019-0090 的安全指南:

  • 將® Intel CSME Management Engine 固件(Intel® ME FW)降級為一種實體攻擊,是一種已知的問題,它會影響任何 Intel®版本,以及包括 11. x、Intel® TXE 3. x、4、和 Intel® SPS 3. x,4。
  • 最終使用者應維持其平臺的實體擁有權。
  • Intel 建議一般使用者在有可用的情況時立即安裝更新,並持續小心偵測並防止入侵和 exploitations。

受影響的產品

Intel® CSME 在版本11.8.65、11.11.65、11.22.65、12.0.35 之前

Intel® CSME、Intel®主動管理技術,以及 Intel® DAL
更新的 Intel® CSME 固件版本取代 Intel® CSME 固件版本
11.8.6511.0 至11.8.60
11.11.6511.10 至11.11.60
11.22.6511.20 至11.22.60
12.0.3512.0 至12.0.20

Intel 在版本 SPS_E3_05 之前®伺服器平臺服務。

Intel®伺服器平臺服務
更新的 Intel®伺服器平臺服務固件版本取代 Intel®伺服器平臺服務固件版本
SPS_E3_05 00.04.027。0透過 SPS_E3_05 SPS_E3_05 00.00.000.0。00.04.023。0

Intel®受信任的執行引擎,TXE 3.1.65,TXE 4.0.15

Intel®受信任的執行引擎
更新的 Intel®受信任的執行引擎固件版本取代 Intel®受信任的執行引擎固件版本
3.1.653.0 至3.1.50
4.0.154.0 至4.0。5
會議固件版本 Intel®管理引擎(Intel® ME) 3. x 到 10. x,Intel®受信任的執行引擎(Intel® TXE) 1. x 到 2. x 和 Intel® Server Platform Services 1. x 到 2. x 至2。因此,他們沒有針對此安全通報中列出的漏洞/Cve 進行評估。沒有為這些版本計畫的新版本。

請聯絡您的系統或主機板製造商,以取得可解決此漏洞的固件或 BIOS 更新。Intel 不能為其它製造商提供適用于系統或主機板的更新程式。

常見問題

需詳細資料,請按一下或主題:

關於 Intel 管理引擎所識別出的漏洞,有哪些漏洞描述、常見漏洞和曝光(CVE)號,以及常見的漏洞計分系統(CVSS)資訊?
我該如何判斷我是否受到此漏洞影響?重新開機系統並存取系統 BIOS。Intel® ME/Intel® CSME 固件資訊可能會在 BIOS 資訊螢幕上提供。如果系統 BIOS 中沒有提供資訊,請洽詢您的系統製造商以取得協助。
我有一款由 Intel 製造的系統或主機板(Intel® NUC,Intel®小巧電腦,Intel®伺服器,Intel®桌上型主機板),顯示為易受攻擊。我該怎麼辦?轉到(G)Intel®支援 並流覽至產品的支援頁面。您將能夠檢查 BIOS 或您系統的固件更新資訊。
我組建了元件的電腦,但沒有系統製造商可以聯絡。我該怎麼辦?請聯絡您購買的主機板製造商,以打造您的系統。他們負責為主板分發正確的 BIOS 或固件更新程式。

如果您對於此問題有額外的問題,請聯絡Intel 客戶支援