文章 ID: 000088439 內容類型: 疑難排解 最近查看日期: 2022 年 05 月 20 日

錯誤:「無法建立外掛程式 libclDNNPlugin.so」,使用 GPU 作為目標裝置

環境

Ubuntu 18.04.x 長期支援 (LTS),64 位

BUILT IN - ARTICLE INTRO SECOND COMPONENT
摘要

執行OpenVINO時 GPU 驅動程式問題的疑難排解

描述
  • 使用GPU 外掛程式security_barrier_camera_demo。
  • 遇到錯誤:

    [ ERROR ] Failed to create plugin /opt/intel/openvino_2021.4.689/deployment_tools/inference_engine/lib/intel64/libclDNNPlugin.so for device GPU

    Please, check your environment

    [CLDNN ERROR]. clGetPlatformIDs error -1001

解決方法

由於主機上的 OpenCL* 執行時間有些問題,可能會發生錯誤。

請參閱 GPU 驅動程式問題疑難排解 ,以瞭解檢查的內容以及如何疑難排解這些問題。

相關產品

本文章適用於 2 產品

這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。