文章 ID: 000089322 內容類型: 產品資訊與文件 最近查看日期: 2022 年 02 月 03 日

哪一種 Linux* 核心版本應該用於Intel® Software Guard Extensions (Intel® SGX)?

BUILT IN - ARTICLE INTRO SECOND COMPONENT
摘要

Linux 核心用於取得最新的 SGX 安全性與錯誤修正的指南。

描述

無法確定用於取得最新安全性與封裝錯誤修復Intel® SGX的 Linux 核心。

解決方法

如果可以的話,請使用 Linux 核心版本 5.11+,其中包括核心內的 SGX 驅動程式。否則,請使用樹外 SGX 驅動程式

當核心 5.11 或更新版本在未來隨處可見且運送時,Intel 將會放棄對獨立 資料中心和證明原始值 (DCAP) 驅動程式的支援。

相關產品

本文章適用於 1 產品

這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。