文章 ID: 000078595 內容類型: 疑難排解 最近查看日期: 2012 年 09 月 11 日

是否可以使用 EPCQ256 配置裝置進行遠端系統升級 (RSU), Arria II、Stratix IV、Cyclone IV 和較舊的裝置?

環境

BUILT IN - ARTICLE INTRO SECOND COMPONENT
描述

是的,您可以使用具有 Arria® II、Stratix® IV、Cyclone® IV 和較舊裝置的 RSU EPCQ256 配置裝置,但您必須確保應用程式影像開始位址在 EPCQ 裝置的前 128Mbit 內,才能成功設定應用程式影像。

 

如果您使用控制器以 4 位元組的定址模式程式化 EPCQ 裝置,請確保 EPCQ 裝置在組態之前設定為 3 位元組的定址模式,以便成功設定。

相關產品

本文章適用於 8 產品

Arria® II GZ FPGA
Stratix® IV GT FPGA
Cyclone® III FPGA
Arria® GX FPGA
Stratix® IV GX FPGA
Stratix® IV E FPGA
Stratix® II FPGA
Stratix® III FPGA

這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。