文章 ID: 000080418 內容類型: 疑難排解 最近查看日期: 2020 年 06 月 08 日

為什麼 Intel® Quartus® Prime Pro Edition 軟體版本 19.4 中的升級 IP 元件對話方塊不需要升級 PCI Express* 19.3 版本的Intel® FPGA P-Tile IP?

環境

  • Intel® Quartus® Prime Pro Edition 軟體
  • 適用於 PCI Express* 的 Avalon-MM Intel® Stratix® 10 硬 IP
  • 適用於 PCI Express* 的 Avalon-ST Intel® Stratix® 10 硬 IP
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT

    重大問題

    描述

    由於問題,PCI Express* 19.3 版本Intel® FPGA P-Tile IP 需要手動升級,才能編譯Intel® Quartus® Prime Pro Edition 軟體版本 19.4 和更新版本。

    解決方法

    為了解決這個問題,請在 Intel® Quartus® Prime Pro Edition 軟體版本 19.4 平臺設計者中,開啟 PCI Express* 的Intel® FPGA P-Tile IP 並重新開發。

    此問題已從 Intel® Quartus® Prime Pro Edition 軟體版本 20.1 開始修復。

    相關產品

    本文章適用於 2 產品

    Intel® Agilex™ F 系列 FPGA 與 SoC FPGA
    Intel® Stratix® 10 DX FPGA

    這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。