Intel® Server Board適用于 UEFI 的 S2600ST 系列 BIOS 與韌體更新套件

19040
5/12/2018

簡介

此下載記錄包含適用于 UEFI* 的 Intel® Server Board S2600ST 系列的 BIOS 和韌體更新套件 (00.01.0013),讀取需求區段中的韌體依存性

可用的下載項目

  • 不受限於作業系統
  • 大小:24.4 MB
  • SHA1:E23CE2A7DD08D1683FD809BE0F960E93125844CD

詳細說明:

系統韌體需求

若要將系統韌體堆疊更新到此更新套件中所含的版本, 目前系統上載入的系統韌體堆疊必須符合下列條件:

系統 BIOS:00.01.0009 或更高版本
ME 韌體:04.00.04.288 或更高版本
BMC 韌體:1.29.7d703f59 或更高版本
FRUSDR:1.24 或更高版本

若無法到達所需的韌體堆疊,可能會造成意外的結果。

如果系統目前不符合上述系統韌體需求,則必須下載先前發佈的系統更新套件 (SUP),並將系統更新至先前描述的韌體修訂版,然後再將系統更新到此套件中所含的韌體堆疊。

重要: BIOS 00.01.2001 是早于 00.01.0004 的版本。如果您有此版本,請先更新至 00.01.0004,然後按照適當的路徑進入此版本。

此更新套件包括下列生產級系統韌體更新:

系統 BIOS:00.01.0013
ME 韌體:04.00.04.294
BMC 韌體:1.43.91f76955
FRUSDR:1.28

韌體更新工具

iFlash32_V14_1_Build10
FWPIAUPD_v14_1_Build12
FRUSDR_V14_1_Build11

支援的產品

Intel® Server Board S2600ST 系列

重要注意事項

  • 由於安全性修訂變更,不支援降級至 1.43.660a4315 以下。
  • 此套件中提供的所有更新僅使用嵌入式 uEFI 操作環境安裝。
  • 請勿修改任何腳本檔案。所寫腳本將提供最可靠的更新體驗。
  • 如果出於任何原因,系統 BIOS、BMC 韌體或 FRU 和 SDR 資料需要在執行初始更新後重新安裝,則套件確實包含可單獨執行的獨立腳本檔案。這些檔案包括:UpdBIOS.nsh、UpdMe.nsh、UpdFD.nsh、fwUpdateBMC.nsh 和 updS2600STB.nsh。

在最初使用 Startup.nsh 檔案更新系統之後,請勿使用這些檔案。

警告: 此版本已停用 BMC PCIe 橋接器。這將導致大部分的作業系統在開機時發生故障,因為它們會在視訊驅動程式初始化期間失效。

復原故障作業系統的步驟:

Linux* 變異(以下其中一種):

  1. 確保 modprobe.blacklist=ast 參數已設在您的啟動載入器 (grub) 中。
  2. 確保您使用的是核心版本 v4.10 或更新版本。


如需 Red Hat* Enterprise Linux* v7.3,請參閱隨附的 RHEL73_InstallationGuide_Rev1.00.pdf。

對於 SUSE* Linux* 企業伺服器 v12 SP1 或 SP2,請參閱隨附的 SLES12_InstallationGuide_Rev1.00.pdf。

Windows* 變異:
開機到安全模式,並載入速速視訊驅動程式 v1.03 或更高版本並重新啟動。
對於 Windows* Server 2016,請參閱包含的 WinSrv16_InstallationGuide_Rev1.00.pdf。

這個頁面的內容綜合了英文原始內容的人工翻譯譯文與機器翻譯譯文。本內容是基於一般資訊目的,方便您參考而提供,不應視同完整或準確的內容。如果這個頁面的英文版與譯文之間發生任何牴觸,將受英文版規範及管轄。 查看這個頁面的英文版。